Application Server Solutions for Microsoft IIS and ASP.NET
       solutions   products   partners   company   support   downloads         store
JTurbo Self-Help: FAQ
Back to Search >  Back to Search Results

Faq ID 362
Product ServletExec
Category ArcIMS Users, System Requirements
Question Can I use ServletExec with ArcIMS on Windows Vista or Windows 2008?
Answer Yes, but there are some caveats you must understand first:
  1. The first version of ServletExec to support Vista/2008 is SE 6.0.
    Versions of SE prior to 6.0 are not supported on Vista/2008.
  2. The first version of ArcIMS to support ServletExec 6.0, and to support Vista/2008 will be ArcIMS 9.3 (not yet available at the time of this writing).
  3. ArcIMS "hooks into" ServletExec via the ArcIMS Servlet Connector (a Servlet and set of supporting code & resources that ESRI wrote). Any servlet that runs on SE 5.x should run perfectly fine on SE 6.x. So technically... an ArcIMS Servlet Connector that runs fine on SE 5.x should also run fine on SE 6.x. However, ESRI may not officially support that unless the ArcIMS Servlet Connector you are running on SE 6.x is the one that came from ArcIMS 9.3. You'd need to check with ESRI about that.



   
company media information terms of use privacy policy contact us