Application Server Solutions for Microsoft IIS and ASP.NET
       solutions   products   partners   company   support   downloads         store
BlueDragon Self-Help: FAQ
Back to Search >  Back to Search Results

Faq ID 361
Product ServletExec
Category System Requirements
Question The documentation states that SE only works on a 64 bit Windows operating system. Is that correct?
Answer No.

Perhaps you have found the following statement in section 2.2.2 of the SE 5.0 Installation Guide:
ServletExec/ISAPI 5.0 will only run on Windows 2003 64-bit Edition with a 64-bit version of the JDK/JRE.

That statement is poorly worded.
In fact SE 5.x is best suited for 32-bit (x86) systems.

SE 6.0 supports both x86 and x64, and that statement was updated in the 6.0 docs to read as follows:
ServletExec/ISAPI 6.0 (when run on a 64-bit Edition of Windows) requires that the JDK/JRE also be a 64-bit version.



   
company media information terms of use privacy policy contact us