Application Server Solutions for Microsoft IIS and ASP.NET
       solutions   products   partners   company   support   downloads         store
View Interest List Message Details
<< Back to Search Results

Date: 10/15/2007
From: Spillane@andassoc.com
Subject: [ServletExec] Disappearing Web Applications
I am running Windows Server 2003 SP2, IIS 6.0, ServletExec 5.0 (ISAPI),
and ArcIMS 9.2
One or more of the web applications "default-app",                    
"esriadmin" and
"wmsconnector" keep spontaneously disappearring.  These 3 and
"servletexec" are the only 4 web apps running.  ESRI's Tech      
Support
suggested it might be the virus scanner, but the virus scanner logs
don't indicate this is the problem.  Also, it is sporadic, varying from
days to weeks between occurences, and not all 3 files disapper each time
.  If it was the virus scanner, it seems like it would be a consistent
nightly event.
ServletExec also keeps losing its license information, dropping back
into demo mode.  I don't know whether this is the cause, another
symptom, or a totally unrelated problem.

I am stumped, any helpful suggestions would be greatly appreciated.



<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2//EN">
<HTML>
<HEAD>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html;           
charset=us-ascii">
<META NAME="Generator" CONTENT="MS Exchange Server version    
6.5.7651.59">
<TITLE>Disappearing Web Applications</TITLE>
</HEAD>
<BODY>
<!-- Converted from text/rtf format -->

<P><FONT SIZE=2 FACE="Arial">I am running Windows Server  
2003 SP2, IIS 6.0, ServletExec 5.0 (ISAPI), and ArcIMS 9.2</FONT>

<BR><FONT SIZE=2 FACE="Arial">One or more of the web      
applications &quot;default-app&quot;, &quot;esriadmin&quot; and 
&quot;wmsconnector&quot; keep spontaneously disappearring.&nbsp;    
These 3 and &quot;servletexec&quot; are the only 4 web apps             
running.&nbsp; ESRI's Tech Support suggested it might be the virus     
scanner, but the virus scanner logs don't indicate this is the             
problem.&nbsp; Also, it is sporadic, varying from days to weeks between     
occurences, and not all 3 files disapper each time .&nbsp; If it was the    
virus scanner, it seems like it would be a consistent nightly                   
event.</FONT></P>

<P><FONT SIZE=2 FACE="Arial">ServletExec also keeps       
losing its license information, dropping back into demo mode.&nbsp; I       
don't know whether this is the cause, another symptom, or a totally        
unrelated problem.</FONT></P>

<P><FONT SIZE=2 FACE="Arial">I am stumped, any helpful    
suggestions would be greatly appreciated.</FONT>
</P>
<BR>

</BODY>
</HTML>

Message Thread
Date Subject Author
10/15/2007 Re: [ServletExec] Disappearing Web Applications mmcginty@newatlanta.com
10/26/2007 Re: [ServletExec] Disappearing Web Applications mmcginty@newatlanta.com
10/15/2007 [ServletExec] Disappearing Web Applications Spillane@andassoc.com
<< Back to Search Results


   
company media information terms of use privacy policy contact us