Application Server Solutions for Microsoft IIS and ASP.NET
       solutions   products   partners   company   support   downloads         store
Integrating ServletExec 4.1 with ArcIMS

Up one level

Which version of ServletExec is right for me?

Note:
These instructions apply only to ServletExec 4.1.1 with ArcIMS 4.0, using Apache web server (v. 1.3.12, 1.3.14, 1.3.19, or 1.3.20) on the Windows operating system. Instructions for integrating other versions of ServletExec and ArcIMS can be found here.


 
Configuring ServletExec to work with ArcIMS 4.0:

a. Verify that the following items are at

    \Program Files\New Atlanta\ServletExec AS\<ServletExec-Instance-Name>\Servlets\

? com directory
? Esrimap_prop
? ServletConnector_Res.properties
? ServletConnector_Res_en_US.properties
? WMSEsrimap_prop

If not, then navigate to
\<ArcIMS Installation Directory>\Connectors\Servlet
and copy those items to that location.
 

  
 
company media information terms of use privacy policy contact us